Sonde de température extérieur

Besoin d'aide pour l'intérieur ?!?
BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » sam. 21 avr. 2018 21:37

J'ai connu Shicaro ici, mais je commanderai jamais là.
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8553
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Sonde de température extérieur

Message par LeKiffeur » lun. 23 avr. 2018 20:21

Tiens j'étais en train de chercher autre chose et voici les 2W pour l'afficheur central : https://www.piecesauto.fr/osram-1667277.html

Et celles pour la console central en 1,2W : https://www.piecesauto.fr/magneti-marelli-7975665.html

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » lun. 23 avr. 2018 20:34

Merci Julien, mais j'avais aussi des liens ;)

C'est bien l'afficheur qui est HS, au niveau de la T° ext :x :x :x
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » lun. 30 avr. 2018 13:08

Un petit news ici.

Ce matin j'ai démonté le TID de 3SB pour changer les ampoules pour en mettre des blanches ( même si celle d'origine fonctionne ).
vous allez me dire que je préconise de pas toucher à ce qui fonctionne :mrgreen: Je sais et je confirme que je n'aurai pas dû :lol

Lors du remontage, après le changement des ampoules; l'une ne s'allume pas...
Je fais 2/3 manip et d'un coup pu rien :roll:

photo du web de l'arrière du TID
Image
On voit cette petite prise mâle
Image


Je bouge un peu la prise et bizarrement, maintenant elle est sur la prise femelle qui sort du TDB :shock:
Une partie des 12 soudures est restés sur les broches :twisted: :twisted: :twisted:

Je pense que c'est le même soucis pour la Petite !!!
Je n'ai pu qu'à me rapprocher d'un réparateur électronique/informatique ...
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Avatar du membre
Polodu01
Messages : 356
Enregistré le : ven. 23 mai 2014 22:00
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Ain (01)

Re: Sonde de température extérieur

Message par Polodu01 » lun. 30 avr. 2018 14:40

Normal que le site de Shicaro soit dead, ils sont en liquidation judiciaire ;)

Pour tes ampoules blanches dont une ne marche pas, j'imagine que tu as essayé de lui faire faire 180° pour inverser les polarités ?
Vu que les leds sont polarisées t'as une chance sur deux.

Tu crois pas que ça te reviendrait moins cher de trouver un afficheur en casse ou autre à pas cher plutôt que de le faire réparer par un pro ?
Je ne sais pas les prix pratiqués pour ce genre de prestation mais bon.

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » lun. 30 avr. 2018 14:49

C'est pas des LED là, c'est juste un ajustement à faire entre les écartements; j'avais un peu trop écarté donc elle balançais en un peu.
Sinon ouais, j'aurai tourné les LED; comme j'ai du le faire lorsque j'ai changé certaines ampoules sur la SENATOR.

Pour le TID, c'est pas une question de trouver ou pas, c'est que 3SB est entièrement d'origine ( hormis les consommables ).
La Petite à eue une porte de changer, par contre. Du coup je préfère réparer que changer.

Shicaro > https://www.societe.com/societe/shicaro-792119174.html
sur un autre site " Entreprise en défaillance ".
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Avatar du membre
Polodu01
Messages : 356
Enregistré le : ven. 23 mai 2014 22:00
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Ain (01)

Re: Sonde de température extérieur

Message par Polodu01 » lun. 30 avr. 2018 15:02

Wai je comprends, mais c'est tout sauf une pièce spécifique l'afficheur, que ce soit lui ou un autre fonctionnel il n'y a que toi qui le saura que c'est pas celui monté à l'usine :lol:
Il a peut être même déjà été remplacé un jour :o

'fin bon c'est toi qui voit ;)

Pour Shicaro c'est exactement ce que je disais :lol:

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » lun. 30 avr. 2018 15:16

Vue le bricolage de la plage arrière... pas de danger que ce soit pas celui d'origine.
Puis 12 petites soudures, c'est pas la mort; il faut juste que ce soit bien fait :)
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » jeu. 3 mai 2018 18:32

Le TID de 3SB est ressoudé 8-)
Par contre, celui de la Petite est visuellement nikel.

La suite au prochain épisode :lol:
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8553
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Sonde de température extérieur

Message par LeKiffeur » dim. 6 mai 2018 09:12

Le soucis de soudure des connectiques de l'afficheur est un problème connu sur nos Corsa.

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » dim. 6 mai 2018 10:43

Vue le nbrs de sujet sur le TID, faut croire que oui.

Tu connais cette page > http://www.rolandgruber.de/OpelTID_e.htm
Certains font la modif pour afficher le RPM.
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8553
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Sonde de température extérieur

Message par LeKiffeur » dim. 6 mai 2018 13:20

Non je ne connaissais pas. Par contre j'ai deux boitiers de chez MTech pour apporter d'autres possibilités.

BASSMANTA
Messages : 2097
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: Sonde de température extérieur

Message par BASSMANTA » dim. 6 mai 2018 16:27

Je savais ça, que tu avais des boitiers MTech :mrgreen:
BASS MANTA

Cool Line 3p 1994 1.4i ( C14NZ ) 85.460 kms
City 5p 1996 1.2i ( C12NZ ) 129.810 kms
Au revoir la Viva 1.4i ( X14SZ ) 158.050 kms
A LA RECHERCHE D'UNE 1.4 Si :(

Répondre