Héberger ses photos

Présentation des membres et de leur Corsa B
Avatar du membre
Kookie
Messages : 1611
Enregistré le : jeu. 20 sept. 2012 10:19
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Seine-et-Marne (77)

Re: Héberger ses photos

Message par Kookie »

Non ça ne fonctionne toujours pas. "Extension invalide ".
Pourtant comme tu as vu, elle s'est bien chargée en .jpg par mail...
Je comprends pas pourquoi ça coince.
En attendant je ne peux plus du tout charger de photos du coup
Plus de huit fois le tour de la Terre, et déjà 20 ans ensemble, avec ma fidèle Corsa !

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Je viens de mettre en ligne la photo que tu m'as envoyée par email. Je vais y regarder...

Avatar du membre
Kookie
Messages : 1611
Enregistré le : jeu. 20 sept. 2012 10:19
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Seine-et-Marne (77)

Re: Héberger ses photos

Message par Kookie »

Merci. Je pense que c'est un bug Apple ...
Plus de huit fois le tour de la Terre, et déjà 20 ans ensemble, avec ma fidèle Corsa !

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

J'ai apporté quelques modifications ce matin mais il faut actualiser manuellement lors de l'envoi, je ne comprends pas pourquoi ça te fait ça

Avatar du membre
Kookie
Messages : 1611
Enregistré le : jeu. 20 sept. 2012 10:19
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Seine-et-Marne (77)

Re: Héberger ses photos

Message par Kookie »

Je vais essayer d'en charger une autre pour voir.

Edit : ça marche toujours pas : toujours extension invalide ... :?
Plus de huit fois le tour de la Terre, et déjà 20 ans ensemble, avec ma fidèle Corsa !

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

En effet, sur PC ça fonctionne, sous Android également mais ça ne fonctionne pas sous iOS, étonnant... Il faut que je trouve pourquoi

Sinon après l'ajout des photos la page s'actualise désormais comme avant.

Avatar du membre
Kookie
Messages : 1611
Enregistré le : jeu. 20 sept. 2012 10:19
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Seine-et-Marne (77)

Re: Héberger ses photos

Message par Kookie »

Ca n'a pas toujours été le cas. Avant je chargeais sans souci des photos de mon iPhone ainsi que du iPad. Ça doit dater d'une mise à jour IOS récente ou de l'hébergeur ?
Plus de huit fois le tour de la Terre, et déjà 20 ans ensemble, avec ma fidèle Corsa !

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Sur l'hébergeur il n'y a pas de changement récent, du moins pas depuis plusieurs mois avec une version de PHP plus récente.

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Soucis trouvé, le formulaire vérifie en premier lieu l'extension et ensuite le script vérifie en ouvrant le fichier que ce soit bien une photo en JPG ou JPEG mais le formulaire n'acceptait que les JPG et désormais iOS envoi en JPEG donc solution trouvée.

Le formulaire n'ayant pas changé c'est en effet iOS qui a modifié cela, tu devrais pouvoir y arriver désormais.

Avatar du membre
fabtuner
Messages : 9127
Enregistré le : ven. 12 sept. 2008 17:25
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Nord (59)
Localisation : Valenciennes

Re: Héberger ses photos

Message par fabtuner »

L'hébergeur ne fonctionne plus ? j'ai des erreurs pour stocker.

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Pour moi si je l'utilise quotidiennement.

J'y regarderais tout à l'heure.

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Pour moi ça fonctionne nickel.

Avatar du membre
fabtuner
Messages : 9127
Enregistré le : ven. 12 sept. 2008 17:25
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Nord (59)
Localisation : Valenciennes

Re: Héberger ses photos

Message par fabtuner »

Ok j'ai redimensionner, ça passe un peu mieux, là il y a toujours une erreur, je ré-essaierai plus tard ;)

corsa/tigra
Messages : 414
Enregistré le : ven. 25 avr. 2008 18:00
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Moselle (57)
Localisation : Terville

Re: Héberger ses photos

Message par corsa/tigra »

je voulais rajouter des photos mais ca ne fonctionne pas.
Banni à vie de Tigra vision et de Corsa Connexion,oufffff !!!!!!

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8646
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Héberger ses photos

Message par LeKiffeur »

Ah ? J'en ai encore ajouter hier soir ou ce matin.

Répondre