Essence qui broute et accélérateur bloqué

Besoin d'aide pour le moteur ?!?
Répondre
tdd
Messages : 5
Enregistré le : lun. 12 févr. 2024 22:24
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Yvelines (78)

Essence qui broute et accélérateur bloqué

Message par tdd »

Bonsoir

J'ai donc quelques petits soucis avec une 1.2 essence 16V de 1998.


il y a un peu plus d'une semaine, un gros souci de ralenti bien trop élevé laisse supposer un problème avec le régulateur de ralenti, heureusement pas difficile à trouver même sans documentation.

Un pote ayant des opel me prete un elm327 bidouillé permettant de lire les codes erreurs même sur ces anciennes générations et son usage (avec ScanMyOpelLite sous android) confirme que c'est bien cela (code P0505 de mémoire), donc commande et changement de l'actuateur.
(Entre-temps je tombe sur ce forum et le parcours pour apprendre d'une part qu'on peut se dépanner avec l'histoire du trombone pour connaitre ces codes et aussi et surtout qu'il faut utiliser opcom pour pouvoir faire un minimum de réglages.)

Suite au changement, le code erreur disparait et le ralenti trop haut aussi mais c'est désormais l'inverse : au démarrage à froid, le ralenti est à 1250tr mais pas assez longtemps, et descend à 750 bien avant que le moteur soit assez chaud --> on cale si on essaye de rouler, il faut attendre une minute ou deux avant d'avancer.

une idée du pourquoi ?


D'autre part, en roulant ensuite, le moteur a brouté pendant quelques minutes dès 2000tr, puis ensuite l'accélérateur s'est carrément bloqué, m'obligeant à m'arrêter, avec le moteur qui s'emballe quand je me mets en parking (boite auto).
Je regarde rapidement avant de couper le contact, le câble d'accélérateur est bien revenu en position repos, je me dis donc que le papillon a du se bloquer (à nettoyer donc) ou cela peut être autre chose ?

et pour finir, j'ai désormais un autre code erreur : P1510-02
En cherchant sur le net, cela semble être lié au contacteur de position fermée de papillon (ha), mais c'est où et cela se remplace ?


Merci de m'avoir lu :)



PS : j'ai commandé un opcom pour avoir plus d'infos mais pas encore recu...
Avatar du membre
BASSMANTA
Messages : 3992
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Essence qui broute et accélérateur bloqué

Message par BASSMANTA »

Slt

1250 trs/min moteur froid, c'est normal. C'est comme lorsque tes parents tirait pour mettre le starter :mrgreen:
Sur les CORSA A, c'est comme ça qu'on fait !

Mon C12NZ et mon X16XE, était quasi au même régime dans la nuit de vendredi à samedi.



Pour l'emballement moteur, il faudrait vérifier le filtre à essence ?
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 241.248 kms
Vince11
Messages : 77
Enregistré le : ven. 29 mai 2015 12:55
Moteur : X17D (1.7 8v - 60ch)
Localisation : Aude (11)

Re: Essence qui broute et accélérateur bloqué

Message par Vince11 »

Salut

Suite au changement, le code erreur disparait et le ralenti trop haut aussi mais c'est désormais l'inverse : au démarrage à froid, le ralenti est à 1250tr mais pas assez longtemps, et descend à 750 bien avant que le moteur soit assez chaud --> on cale si on essaye de rouler, il faut attendre une minute ou deux avant d'avancer.

une idée du pourquoi ?
Peut-être la sonde de température moteur qui donne une mauvaise info. Avec Opcom tu pourras lire les valeurs en temps réel.
D'autre part, en roulant ensuite, le moteur a brouté pendant quelques minutes dès 2000tr, puis ensuite l'accélérateur s'est carrément bloqué, m'obligeant à m'arrêter, avec le moteur qui s'emballe quand je me mets en parking (boite auto).
Je regarde rapidement avant de couper le contact, le câble d'accélérateur est bien revenu en position repos, je me dis donc que le papillon a du se bloquer (à nettoyer donc) ou cela peut être autre chose ?

et pour finir, j'ai désormais un autre code erreur : P1510-02
En cherchant sur le net, cela semble être lié au contacteur de position fermée de papillon (ha), mais c'est où et cela se remplace ?
Il n'y a pas de capteur de position fermée mais juste un capteur d'angle qui donne l’ouverture du papillon en degrés.
SI le régulateur de ralenti se met en position "fermé" (normal si le ralenti est trop élevé) et que la position du papillon ne correspond pas tu as le code erreur qui monte. Ça concorde avec un papillon qui se bloque et ne revient pas à sa position de repos quand tu relâches l'accélérateur.
Je vérifierais quand même ce soir sur TIS que le P1510 correspond bien à une discordance entre régulateur de ralenti et angle du papillon.
Vince11
Messages : 77
Enregistré le : ven. 29 mai 2015 12:55
Moteur : X17D (1.7 8v - 60ch)
Localisation : Aude (11)

Re: Essence qui broute et accélérateur bloqué

Message par Vince11 »

Voilà les 2 cas où le P1510 peut apparaître :
P1510 - Idle Position Switch Open Circuit
 Throttle valve angle is less than 16 °
 Idle position switch open
 The offset of the throttle valve positioner is stored.
 Following trouble codes not stored: P0120
Régulateur de ralenti ouvert à fond mais position du papillon < 16°
P1510 - Idle Position Switch Voltage Low
 Throttle valve angle is greater than 28 °
 Idle position switch closed
 The offset of the throttle valve positioner is stored.
 Following trouble codes not stored: P0120
Régulateur de ralenti fermé mais position du papillon >28°
Modifié en dernier par Vince11 le mer. 14 févr. 2024 14:44, modifié 1 fois.
Vince11
Messages : 77
Enregistré le : ven. 29 mai 2015 12:55
Moteur : X17D (1.7 8v - 60ch)
Localisation : Aude (11)

Re: Essence qui broute et accélérateur bloqué

Message par Vince11 »

La liste des codes défauts extraites de TIS 2000. Bon c'est en anglais mais j'ai pas mieux j'arrive pas à trouver une version FR du logiciel.
https://libgen.li/ads3bab7f2c5d4f62aab5 ... U&uid=1602

EDIT : lien modifié.
Modifié en dernier par Vince11 le mer. 14 févr. 2024 07:05, modifié 1 fois.
tdd
Messages : 5
Enregistré le : lun. 12 févr. 2024 22:24
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Yvelines (78)

Re: Essence qui broute et accélérateur bloqué

Message par tdd »

Intéressant, merci.

Je retourne voir la voiture demain soir, avec de quoi démonter et nettoyer le boitier papillon, en attendant mieux.
A voir si cela continue ensuite...
tdd
Messages : 5
Enregistré le : lun. 12 févr. 2024 22:24
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Yvelines (78)

Re: Essence qui broute et accélérateur bloqué

Message par tdd »

Alors, démontage du bloc papillon hier en fin de journée pour décrassage, il y en avait bien besoin.
J'ai dû remonter avant de vraiment pouvoir tout faire (manque de lumière), encore un peu de calamine bien durcie sur le bord du papillon dessous,
et de la mayo dans le tuyau de retour des vapeurs d'huile
mais grosse amélioration ensuite en roulant, plus de broutage et une sensation bien meilleure.
Pas de blocage non plus d'accélération coincée mais je n'ai pas non plus roulé des heures.

Par contre, le code 1510 est revenu, ce qui me laisse perplexe en constatant quand même la force de retour du papillon quand on relâche la tirette de l'accélérateur...
Vince11
Messages : 77
Enregistré le : ven. 29 mai 2015 12:55
Moteur : X17D (1.7 8v - 60ch)
Localisation : Aude (11)

Re: Essence qui broute et accélérateur bloqué

Message par Vince11 »

Quand tu auras l'Opcom tu pourras voir l'angle l'ouverture et piloter le régulateur de ralenti. C'est peut-être le potentiomètre qui donne l'angle d'ouverture du papillon qui déconne.
Avatar du membre
BASSMANTA
Messages : 3992
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Nord (59)

Re: Essence qui broute et accélérateur bloqué

Message par BASSMANTA »

... avec l'OP-COM, il pourra effacer les codes ...
BASS MANTA

SENATOR B 3.0i 24V BVA : 1er immat. du 15/11/1993, white blinker 8-)
3SB : du 19/08/94. 78.807 > 82.500 kms RIP
AURORA : du 29/08/95. 219.503 > 224.123 kms RIP

CORSA B GSI 1.6 16V OPTIC :twisted: : fabriqué le 17/11/1997. 227.943 > 241.248 kms
tdd
Messages : 5
Enregistré le : lun. 12 févr. 2024 22:24
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Yvelines (78)

Re: Essence qui broute et accélérateur bloqué

Message par tdd »

Je peux effacer, ce n'est pas le souci, mais ça revient :)

Image

A défaut d'opcom, un pote m'a prété une tablette qui sait dialoguer avec une corsa B, ce qui m'a permis de visualiser différentes données.
L'indication d'angle du papillon bouge bien sans problème manifeste, rien d'évident à voir de ce côté.

au ralenti :
Image


Remarque : 'capteur de position fermé', aucune idée de ce que c'est mais ça ne bougeait jamais.
Une seule fois je l'ai vu passer furtivement à 12v, sur tout le temps de mes essais

en accélérant un peu :
Image

par contre, par moment, des variations de régime anormales :
Image

Sur la partie en dents de scie, aucun mouvement d'accélérateur, papillon fixe et pourtant des oscillations de régime moteur...
En levant le pied puis en accélérant de nouveau, y'avait plus...

Il n'y a pas aussi un capteur au niveau de la pédale qui joue dans la chaine ?
Vince11
Messages : 77
Enregistré le : ven. 29 mai 2015 12:55
Moteur : X17D (1.7 8v - 60ch)
Localisation : Aude (11)

Re: Essence qui broute et accélérateur bloqué

Message par Vince11 »

Salut,

En fait ce que la tablette 'capteur de position fermé' c'est le régulateur de ralenti. 0V = régulateur rentré / 12v = sorti.
Il n'y a pas aussi un capteur au niveau de la pédale qui joue dans la chaine ?
Pas de capteur sur la pédale. La pédale tire le câble qui fait pivoter le papillon. L'angle du papillon est mesuré par le potentiomètre du papillon.

Pour ton P1510 il faudrait voir quand il apparaît exactement.
Répondre