OP COM et le fameux "initialising ECU please wait 2seconds"

Discussions autour du programme OP-COM
Répondre
matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

Bonjour,

Je fais appel a vous car je bloque depuis 4 jour sur mon OP COM. J’espère résoudre ce problème car c’est l’élément principal a avoir pour résoudre les problèmes de la voiture sans jouer au poker…
Et je ne touche a rien de la voiture temps que je n’ai pas une vision précise des erreurs que L’OP COM me donnera….
Mais pas de bol pour moi ça va devoir attendre.(Je suis sur une corsa b 1.0 12v 55ch (moteur X10XE) année 2000 et 188000KM)

Pour commencer (et c’est peut être la source du problème), j’ai commandé ce boitier chinois a 23€ :

https://fr.shopping.rakuten.com/offer/b ... -opel.html

Comme indiqué il est censé arriver en 1.59 et a ma grande surprise, il est détecté en 1.95 quand je fais le test interface dans le logiciel. Le PC n’a pourtant jamais eu internet pour éviter une mise a jour furtive, et utilisation avec le logiciel pris dans la section téléchargement du forum donc il était déjà en 1.95 le salaud.

Bon malgré ce 1.95, je continue en suivant le tuto du forum, je flashe le FW en 1.59 avec OCFlash, ça a marché il est maintenant reconnu en 1.59 par le « test interface » .Apres ça j’ai essayé le diagnostique et j’ai ce foutu « initialising ECU please wait 2seconds « en boucle et autant en automatique que manuelle.

J’ai donc désinstallé une bonne vingtaine de fois le pilote puis réinstallation du pilote en mode signature désactivé mais rien le pilote et bien installer (je suis sous Windows 10 ) « USB serial Converter » c’est bien le même nom de pilote chez vous ?

A partir de la je prend toute vos idées..

Merci pour votre aide

BASSMANTA
Messages : 2252
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par BASSMANTA »

Slt

C'est quoi le rapport avec le prix ?

Sinon > https://medium.com/@diyobd2/opcom-firmw ... 177a9472b4

Je ne connais pas tes compétences en informatique, donc je vise large avec le lien :mrgreen:
BASS MANTA

SENATOR B 3.0i 24V : du 15/11/1993 white blinker 8-)
CORSA B 1.2i City 5P : de 03/96. 116.769 > 130.647 kms
CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 87.492 kms
CORSA B 1.4i Viva 5p : du 29/07/94. 115.475 kms

matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

Merci bassmanta pour ta réponse et surtout pour ton lien qui est juste ultra complet. :shock: crois moi je vais le garder bien au chaud celui la :lol:

Nan c'était pas pour le prix mais pour le fait que le vendeur n'était pas sérieux 1.59/1.95, c'était pas clair j'avoue :oops:

Pour toi le fait qu'il sois en 1.95 c'est rien de grave? Parce que je viens de tomber sur un topic qui dit que au dessus de 1.60 ça le rend inutilisable.

Encore merci je vais le lire entièrement d'ici demain ton lien ;)

BASSMANTA
Messages : 2252
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par BASSMANTA »

BASS MANTA :P

Quand on connait pas le niveau de la personne en informatique, autant donné un lien explicite ^^
J'ai un DD qui a planté et j'ai profité pour refaire mon vieux XP sur le SSD et un nouveau DD de 1T.

Mais après, faut tout ré-installer les drivers et les modif faite au fur à mesure des années :lol:


Mon OP-COM est sur le PC portable avec Win10 :mrgreen:
Mais par contre, j'ai comme " dossier " OP-COM 100219a EN ".

J'ai pas testé par contre !!! !!! !!!
https://www.dropbox.com/sh/pthzm9sad1xd ... Qtkm99-sla
ou https://docs.google.com/file/d/0B54SuJp ... duSzQ/edit ;)
BASS MANTA

SENATOR B 3.0i 24V : du 15/11/1993 white blinker 8-)
CORSA B 1.2i City 5P : de 03/96. 116.769 > 130.647 kms
CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 87.492 kms
CORSA B 1.4i Viva 5p : du 29/07/94. 115.475 kms

matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

Sorry BASS MANTA ;)

Oui tu a raison, moi je m'en sort bien en informatique, mais la le probleme des drivers sur L'OP COM ma rendu fou.
Et ton lien est absolument parfait pour ma situation, car il parle des OPCOM français ET chinois, de Windows 7/8/10/XP et de tout les FW! on devrait le mettre en tuto directement sur le forum :lol:

Du coup j'ai une flopée de test a faire sur W10, mais j’hésite a formater directement le PC sous XP pour plus de compatibilité et surtout de stabilité lol.
XP avec un SSD? Il arrive a le prendre en compte XP? c'est stable et rapide?
Merci pour le dossier, je prend et testerai dans la foulé ;)

BASSMANTA
Messages : 2252
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par BASSMANTA »

Tu es sous Win10 ou XP ?
Mon OP-COM est sur le pc portable avec Win10, j'avais eue un peu de mal à trouver une version à DL.

Le XP, c'est pour le PC bureau ( post-production photo ) et je n'ai aucun soucis du fait qu'il soit sur un SSD.
Il est installé, aussi sur le HDD de 1To :D

Le mise en route est rapide, c'est le but du SSD et vue que je l'arrête que rarement...
FF me pose des soucis depuis la ré-installation et flash player aussi, puisque les MAJ ont du mal de passer :twisted:
Donc, le PC portable me sert si besoin de regarder une vidéo. Après, pour voir des GIF à la noix sur les réseaux, XP les bloc très bien :lol:
BASS MANTA

SENATOR B 3.0i 24V : du 15/11/1993 white blinker 8-)
CORSA B 1.2i City 5P : de 03/96. 116.769 > 130.647 kms
CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 87.492 kms
CORSA B 1.4i Viva 5p : du 29/07/94. 115.475 kms

matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

Salut,
Je suis sous W10 et effectivement c'est un peu plus chiant a DL le bon logiciel/pilote.
Cool a savoir pour le SSD sous XP, honnêtement je ne me suis jamais posé la question.
Toujours avoir un XP prêt de sois ;)

Alors pour mon probleme, d'après ce que j’avais lu sur internet ici et la, j'avais déjà conclu a 3 hypothèse pour ce probleme du "INITIALISING ECU PLEASE WAIT 2SECONDS" :

- Le boitier OP COM qui est HS ou pas compatible
- Problème de driver mal installé ou pas le bon.
- La prise OBD de ma corsa (ou autres?) qui est HS

Et la avec les 2 jours de test que je viens de faire, je pense que le probleme viens sois de L'OPCOM sois de la voiture...

Deja merci BASS MANTA, grâce a ton lien et ton dossier j'ai sous W10 fait les choses bien plus simplement et résolu le probleme du pilote que javais sous les logiciel VAUX COM récent (dans le logiciel message d'erreur qui indique le boitier n'est pas branché), j'ai eu un gros espoir, mais malgré que le test interface passe bien, le INITIALISING ECU PLEASE WAIT 2SECONDS est toujours la en manuelle comme en automatique.

Alors sous w10 j'ai tout essayé, divers driver, testé sous différent logiciel (le tiens est bien meilleur que les autres d'ailleurs ;) ) avec un coup de ccleaner + du registre + redémarrage entre chaque test.
J'ai donc finalement tester sous XP en suivant le tuto a la lettre (sans succès) puis avec les même test que sous W10 et la aussi sans aucune différence.
Il me reste une chose a testé, c'est de le faire depuis un autre pc...On sais jamais...Mais avec le confinement et pas d'autres PC, je suis un peu dans la merde...

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8661
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par LeKiffeur »

Je n'ai pas tout lu faute de temps, mais tu mets bien le contact sur ta Corsa ?

matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

LeKiffeur a écrit :
ven. 27 mars 2020 18:48
Je n'ai pas tout lu faute de temps, mais tu mets bien le contact sur ta Corsa ?
Salut, oui oui, j'ai même testé après avoir démarré la corsa.

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 8661
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par LeKiffeur »

Donc là je ne sais pas.

matdav
Messages : 8
Enregistré le : jeu. 19 mars 2020 15:53
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Hérault (34)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par matdav »

LeKiffeur a écrit :
sam. 28 mars 2020 08:30
Donc là je ne sais pas.
Merci quand même pour ta réponse, je pense que quand le topic sera résolu ça aidera quand meme pas mal de monde, j'ai vu sur plusieurs forum le même probleme et jamais résolu.

BASSMANTA
Messages : 2252
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)

Re: OP COM et le fameux "initialising ECU please wait 2seconds"

Message par BASSMANTA »

Slt

La message " initialising ECU please wait 2seconds " est clairement un problème de language entre le calculateur et l'OP-COM.
Est-ce que ça ne serait pas un soucis de calculateur, qui bug au niveau du transfert de donnée ?
BASS MANTA

SENATOR B 3.0i 24V : du 15/11/1993 white blinker 8-)
CORSA B 1.2i City 5P : de 03/96. 116.769 > 130.647 kms
CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 87.492 kms
CORSA B 1.4i Viva 5p : du 29/07/94. 115.475 kms

Répondre