Montage d'une alarme Cobra

Tutoriaux pour l'électricité
Répondre
Avatar du membre
LeKiffeur
Administrateur du site
Messages : 7993
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Montage d'une alarme Cobra

Message par LeKiffeur » dim. 22 juil. 2007 08:59

Tuto de montage de l'alarme Cobra 7908 dans une Corsa B/Tigra avec centralisation

Il vous faut placé le module sirène à l'extérieur du véhicule, le mieux étant derrière l'aile conducteur.

Ensuite il vous faut passé les fils dans l'habitacle

Une fois dans l'habitacle, il vous faut démonter le cache en bas à gauche (coté conducteur), derrière ce cache, il vous faut retirer les deux broches qui sont vissés avec des écrou plastique de 10, là vous allez avoir quasiment tous les fils dont vous avez besoin.

- La première couleur sera celle du boitier alarme
- La deuxième couleur sera celle du coté voiture


k1 : violet - marron/rouge (fermeture)
k2 : orange - marrron/blanc (ouverture)
k3 : gris/noir - [pas utile]
k4 : blanc/rouge - [pas utile]
k5 : jaune - noir/blanc (clignotant)
k6 : rouge - rouge (+12v permanent)
k7 : jaune - noir/vert (clignotant)
k8 : blanc/noir - noir (de la led)
k9 : bleu/rose - gris (interrupteur plafonnier)
k10 : [vide]
k11 : [vide]
k12 : vert/rouge - noir (+12v après contact, allume cigare)
k13 : [antenne]
k14 : violet/orange - masse
k15 : jaune/noir - [pas utile]
k16 : [vide]
k17 : rose - [pas utile]
k18 : jaune/bleu - [pas utile]
k19 : marron/blanc - [pas utile]
k20 : marron - marron (module sup)
k21 : bleu - contacteur capot
k22 : gris - gris (module sup)
k23 : [vide]
k24 : noir - masse

LED :
Le noir de la LED étant relié blanc/noir de l'alarme, il vous reste à relier le rouge au + permanent

Capteurs à ultrason :
Là c'est tout simple, vous avez dans l'habitacle une prise rouge et une blanche, il vous suffit de les branchées, il y a un détrompeur pour le sens

/!\ les fils des modules sont à mettre sur les fils de l'alarme /!\

Module détecteur de choc 2057 :
vert - gris
rouge - rouge
noir - marron

Module détecteur soulèvement 5452 :
rouge - rouge
marron - marron
gris - gris

Avatar du membre
ats31
Messages : 520
Enregistré le : mar. 7 oct. 2008 14:36
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Haute-Garonne (31)

Re: Montage d'une alarme Cobra

Message par ats31 » mar. 7 oct. 2008 23:20

Merci pour ce tuto Lekiffeur il m'a bcp servi pour installé ma cobra AKG193, j'aurais juste une question après avoir suivi tout tes conseil, où est-ce que je peux branché les fils qui coupent le moteur quand l'alarme se met en panique?? (sur le démareur ou la pompe à essence??)

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 7993
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Montage d'une alarme Cobra

Message par LeKiffeur » mer. 8 oct. 2008 07:13

Moi je ne les ai pas utilisé car d'origine il y a déjà une coupure moteur

Avatar du membre
ats31
Messages : 520
Enregistré le : mar. 7 oct. 2008 14:36
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Haute-Garonne (31)

Re: Montage d'une alarme Cobra

Message par ats31 » lun. 3 nov. 2008 12:37

bon et bien s'il y a une coupure moteur d'origine je laisse comme toi alors, merci pour le tuto!! :)

Avatar du membre
CDX37
Messages : 4
Enregistré le : mer. 26 août 2009 16:45
Moteur : X14XE (1.4 16v - 90ch)
Localisation : Indre-et-Loire (37)

Re: Montage d'une alarme Cobra

Message par CDX37 » dim. 6 sept. 2009 21:19

Bonjour à tous,

Juste une petite info au passage, les câbles de fermeture/ouverture centralisée se trouvent du côté droit de la voiture alors que les autres se trouvent effectivement à gauche.

Voilà, j'ai un peu galéré pour trouver, donc si ça peut servir à d'autres.

Bon courage à ceux qui entreprennent la pose d'une alarme.
Arnaud de Savonnières (37)
Opel Corsa CDX - 1997

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 7993
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Montage d'une alarme Cobra

Message par LeKiffeur » dim. 6 sept. 2009 21:25

Moi j'avais tout posé à droite

Répondre