Climatisation

Besoin d'aide pour l'électricité ?!?
Répondre
drago38
Messages : 40
Enregistré le : mer. 12 oct. 2016 10:13
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Isère (38)

Climatisation

Message par drago38 » sam. 6 janv. 2018 19:44

Hello all, je m'attaque a la suite, a savoir la climatisation non fonctionnelle, et je ne connais pas du tout le fonctionnement sur Corsa B...
Donc, clim non en marche, quand je tourne la molette d'air chaud/froid, dès que j'arrive sur froid, j'entends un relais s'enclencher dans le compartiment moteur, quand je sors de la zone froid, bruit de relais de nouveau, si j'active la clim en tirant le bouton, pas d'autre bruit de relais, le voyant s'allume bien, mais le compresseur ne claque pas et le ou les ventilateurs ne se mettent pas en route.
Je vais vérifier l'alimentation au niveau du compresseur (ça me dira si il est HS ou pas...), une fois l'information en poche (HS ou pas) ou dois je regarder??
Le ventilateur du condenseur est un peu "dur" a tourner a la main (pas comme celui du radiateur moteur) mais je pense pas qu'il y ait un rapport..
Merci de vos conseil.
Drago

regis62
Messages : 55
Enregistré le : sam. 25 nov. 2017 18:43
Moteur : X10XE (1.0 12v - 55ch)
Localisation : Pas-de-Calais (62)

Re: Climatisation

Message par regis62 » sam. 6 janv. 2018 20:14

la clim s'enclenche en chaud ou froid et normalement le petit clic ne doit se faire que lorsque tu enclenche le bouton . attention sur certain modele ( comme sur ma focus par exemple ) le fait de mettre en position degivrage par brise enclenche automatiquement la clim . mais je ne sais pas si c'est le cas sur la corsa B , la mienne n'ayant pas cette option . je vais donc laisser parler les vrais connaisseurs , ceux qui ont la chance de l'avoir lol ( veinard ! )

drago38
Messages : 40
Enregistré le : mer. 12 oct. 2016 10:13
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Isère (38)

Re: Climatisation

Message par drago38 » sam. 6 janv. 2018 20:25

Ha c'est vrai que quand j'ai essayé j'étais en mode pare brise, mais en tout cas le clic du relais se fait entendre quand j'arrive sur le "froid" de la molette, clim enclenchée ou pas! Et quand je l'enclenche pas d'autre bruit de relais, le voyant s'allume, mais pas de clac compresseur ni de mise en route du ou des ventilateurs!
Je testerai, si 12V au compresseur c'est qu'il est HS, si pas 12V a voir ailleurs (pas de gaz ou pressostat ou relais ou je ne sais quoi) du coup si compresseur OK et pas de manque de gaz c'est la que j'aurai besoin d'aide...

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 7720
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Climatisation

Message par LeKiffeur » dim. 7 janv. 2018 11:41

Si le compresseur ne s’enclenche pas le plus souvent c'est par manque de gaz. Il faut commencer par faire recharger, si au bout de quelques jours ça ne fonctionne plus, c'est qu'il y a une toute petite fuite qui n'a pas été détectée lors de la mise à vide. Dans ce cas recharge à nouveau avec un traceur et tu y retourne quelques jours après afin de trouver la fuite... Il ne te reste qu'à remplacer la pièce défaillante. Sur Corsa B j'ai souvent dû remplacer le compresseur de clim. Sur la C4 de madame c'était le condenseur.
"Assis-toi à la place du mort, j't'embarque dans la course poursuite
Dis aux forces de l'ordre qu'il faudra plus que l'Subaru pour m'suivre"
(Furax, Rodéo, 2008)


> Pièces à vendre (MAJ 05/11/2017)

drago38
Messages : 40
Enregistré le : mer. 12 oct. 2016 10:13
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Isère (38)

Re: Climatisation

Message par drago38 » dim. 7 janv. 2018 17:23

Oki plus qu'à verifier alors! Merci
Tu sais pourquoi j'entends un bruit de relais quand je met la molette sur "froid"? (Meme clim non enclenchée)

drago38
Messages : 40
Enregistré le : mer. 12 oct. 2016 10:13
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Isère (38)

Re: Climatisation

Message par drago38 » lun. 8 janv. 2018 10:54

Hello, alors tests effectués, toujours un relais qui claque sous le capot quand je tourne la molette sur "froid", pas d'autre clac ou relais une fois clim en route, je n'ai pas 12V à la prise du compresseur donc interdiction d'alimentation, et j'ai pressé la valve schrader, pas de gaz, voilou, plus qu'a faire recharger aux beaux jours :D

Avatar du membre
BASSMANTA
Messages : 807
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)
Localisation : Lille
Contact :

Re: Climatisation

Message par BASSMANTA » lun. 8 janv. 2018 11:29

" recharger ", je dirais " rechercher " :lol:
Bonne année 2018

BASS MANTA

OPEL SENATOR B 3.0i 24V
: Boite auto de 11/1993 avec clignotant blanc :P
OPEL CORSA B 1.2i 5P : Boite manuelle de 03/1996 - 125.800 kms
OPEL CORSA B 1.4i 3P : Boite manuelle de 08/94 - 78.763 kms 8-)

Avatar du membre
LeKiffeur
Administrateur du site
Messages : 7720
Enregistré le : mer. 18 juil. 2007 13:28
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Cher (18)

Re: Climatisation

Message par LeKiffeur » lun. 8 janv. 2018 17:34

Oui mais faut déjà recharger ou ensuite chercher la fuite... Enfin des fois la mise à vide donne déjà la fuite...
"Assis-toi à la place du mort, j't'embarque dans la course poursuite
Dis aux forces de l'ordre qu'il faudra plus que l'Subaru pour m'suivre"
(Furax, Rodéo, 2008)


> Pièces à vendre (MAJ 05/11/2017)

drago38
Messages : 40
Enregistré le : mer. 12 oct. 2016 10:13
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Isère (38)

Re: Climatisation

Message par drago38 » lun. 8 janv. 2018 18:27

Oui, la c'est plus mon domaine ce sera celui de la personne qui rechargera lol!

Répondre