Trou dans l'accélération

Besoin d'aide pour le moteur ?!?
Avatar du membre
BASSMANTA
Messages : 692
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)
Localisation : Lille
Contact :

Re: Trou dans l'accélération

Message par BASSMANTA » mar. 5 déc. 2017 20:23

passe ton noeil du coté de la sonde lambda
BASS MANTA

OPEL SENATOR B 3.0i 24V
: Boite auto de 11/1993 avec clignotant blanc :P
OPEL CORSA B 1.2i 5P : Boite manuelle de 03/1996

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » mer. 6 déc. 2017 01:19

Salut,
Je vais m'y pencher dessus, merci Bass Manta.

Apres relecture de mes codes defaut je me rend compte que jai bâclé mon analyse.
En effet voilà les defaut que j'ai eu lors de mon diag:
- P0650 - Check light open circuit - Present
- P0505 - Idle air control voltage low - not present
- P0110 - Intake air temperature voltage hight - not present
- P0100 - Mass air flow sensor voltage low - not present
- P0335 - No engine rpm signal - Not present
- P0130 - O2 sensor circuit voltage low - not present
- P1405 - EGR valve feedb. Incorrect signal - not present

Donc les défauts étant non présent hormis le checklight j'avais hâtivement déduis que les défauts c'était moi qui les avais générés lorsque j'avais débranché la vanne EGR, le débitmètre et la sonde lambda.
Mais en relisant je vois que jai oublié le P0335.
Meme si il n'est pas présent pensez vous qu'il puisse être la cause de mes soucis?
Pour infos cest de pire en pire, elle démarre mais le ralenti est instable, elle cale tout le temps à froid, et ne veut pas prendre des tours, elle tourne pas rond parfois elle arrive à 4 ou 5000 tours mais redescend aussitôt et s'engouffre de plus en plus quand j'appuie sur l'accélérateur, meme quand j'appuie pas fort. Avant de pouvoir espérer rouler le matin il me faut une bonne dizaine de minutes à jouer avec l'accélérateur pour la faire partir sans caler.
Voilà tôut
Merci bonne soirée ;)

Avatar du membre
Polodu01
Messages : 107
Enregistré le : ven. 23 mai 2014 22:00
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Ain (01)

Re: Trou dans l'accélération

Message par Polodu01 » mer. 6 déc. 2017 07:29

L'idéal serait d'effacer la liste et rouler pour voir ce qui revient.

Tu as aussi le code P0505 qui concerne le régulateur de ralenti qui présente un fonctionnement anormal d'après ce que tu nous dit.

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » mer. 6 déc. 2017 08:57

Salut Polo,

oui j'ai effacé je vais refaire un diag ce soir si j'ai le temps, et voir ce qui apparait.
Mais le régulateur de ralenti ou le RPM peuvent il correspondent à mes symptomes?
Sinon j'ai vu que sur l'op com on pouvait tester les bobines d'allumage, mais comment doit on faire?
Merci
Bonne journée

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » jeu. 7 déc. 2017 00:27

Salut à tous, du coup j'ai refait un diag et j'avais le P0130 présent mais j'ai pu l'effacer. Ca pourrait donc venir de la sonde lambda??

Avatar du membre
Polodu01
Messages : 107
Enregistré le : ven. 23 mai 2014 22:00
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Ain (01)

Re: Trou dans l'accélération

Message par Polodu01 » jeu. 7 déc. 2017 09:53

S'il revient en roulant c'est pas impossible qu'elle soit naze oui.
Si ça se trouve elle est d'origine :lol:

En lambda, je te conseille de prendre du NGK (NTK) ou Bosch, évite les trucs no-name universels qui sont pas top. ;)

Avatar du membre
BASSMANTA
Messages : 692
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)
Localisation : Lille
Contact :

Re: Trou dans l'accélération

Message par BASSMANTA » jeu. 7 déc. 2017 13:17

Serait-ce étonnant que ce soit la sonde lambda qui soit en cause ?
Aucunement :mrgreen:
BASS MANTA

OPEL SENATOR B 3.0i 24V
: Boite auto de 11/1993 avec clignotant blanc :P
OPEL CORSA B 1.2i 5P : Boite manuelle de 03/1996

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » jeu. 7 déc. 2017 17:29

Bonsoir,

effectivement, de plus je l'avais mesurée à 3.4 ohm, je crois que je vais m'orienter sur ça, j'avais envie de traquer précisément le défaut, et donc peur d'acheter au final 50 pièces avant de trouver la bonne ( EGR, sonde lambda, débitmetre...)
je vais en commander une sur osca... et on va voir.

je vous tiens au jus
en tout cas merci de vos réponses ;)

titine78
Messages : 24
Enregistré le : ven. 21 juil. 2017 23:24
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Yvelines (78)

Re: Trou dans l'accélération

Message par titine78 » ven. 8 déc. 2017 00:28

Bonsoir,
dobo2210 a écrit :
jeu. 7 déc. 2017 17:29
je l'avais mesurée à 3.4 ohm
Ça c'est la valeur de la résistance de chauffage (sonde à 4 fils). La partie sensible est construite comme un condensateur, sa résistance à froid est presque infinie. D'après une fiche d'information générique de Bosch (je ne me rappelle plus où je l'avais téléchargée), on ne peut la contrôler qu'en fonctionnement, à chaud. La tension oscille entre 50 et 800 mV, avec une période d'env 2s au ralenti, d'après la même fiche.
Le plus simple est de lire la tension avec l'OP-COM, paramètre O2 Sensor, c'est vraiment ce qui est pris en compte par l'ECU.
Cdlt

Avatar du membre
Polodu01
Messages : 107
Enregistré le : ven. 23 mai 2014 22:00
Moteur : X16XE (1.6 16v - 106ch)
Localisation : Ain (01)

Re: Trou dans l'accélération

Message par Polodu01 » ven. 8 déc. 2017 00:38

Exactement, tout est dit.

J'avais posté un message qui allait dans ce sens
Polodu01 a écrit : Concernant la valeur que tu mesures sur la lambda, pour moi c'est pas viable comme test.

Une lambda, 4 bougies et zou, ça fera un bon bout de chemin de fait vu le kilométrage et le suivi d'entretien inexistant ;)

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » ven. 8 déc. 2017 01:01

Bonsoir et merci encore de votre aide.
Effectivement jai 24mv sur l'opcom sur le o2 sensor
Je pense commander une sonde lambda et je vous tiendrai au jus.
J'espère vraiment que ça va le faire.
Merci en tt cas!
Bonne soirée

Avatar du membre
BASSMANTA
Messages : 692
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)
Localisation : Lille
Contact :

Re: Trou dans l'accélération

Message par BASSMANTA » ven. 8 déc. 2017 10:42

Vanne EGR, sonde lamdba et débitmètre, sont souvent la cause des troubles du moteur.
BASS MANTA

OPEL SENATOR B 3.0i 24V
: Boite auto de 11/1993 avec clignotant blanc :P
OPEL CORSA B 1.2i 5P : Boite manuelle de 03/1996

titine78
Messages : 24
Enregistré le : ven. 21 juil. 2017 23:24
Moteur : X14SZ (1.4 8v - 60ch)
Localisation : Yvelines (78)

Re: Trou dans l'accélération

Message par titine78 » ven. 8 déc. 2017 15:08

titine78 a écrit :
ven. 8 déc. 2017 00:28
D'après une fiche d'information générique de Bosch (je ne me rappelle plus où je l'avais téléchargée)
la voici :
http://br.bosch-automotive.com/media/pa ... den_de.pdf

(en anglais, bien que le nom du fichier laisse croire qu'elle est en allemand)

dobo2210
Messages : 55
Enregistré le : jeu. 23 nov. 2017 09:18
Moteur : X12XE (1.2 16v - 65ch)
Localisation : Ardèche (07)

Re: Trou dans l'accélération

Message par dobo2210 » ven. 8 déc. 2017 22:56

Salut!
Bon jai commandé une lambda, on va voir je vous direz ce que ça donne.
Merci de vos conseils en tôut les cas.
J'ai voulu contrôlé mais bougies elle ont un peu noircies mais il y en a une que je n'arrive pas à démonter j'y ai peté deux clés à bougies ( dont une à 2€ :/ et une de qualité )
Elle est coincée coincée. Y'a pas une technique miracle dapres vous??

Merci encore

Bonne soirée

Avatar du membre
BASSMANTA
Messages : 692
Enregistré le : dim. 30 oct. 2016 15:02
Moteur : Autre moteur
Localisation : Nord (59)
Localisation : Lille
Contact :

Re: Trou dans l'accélération

Message par BASSMANTA » ven. 8 déc. 2017 23:36

tu as essayé moteur chaud ou froid ?
BASS MANTA

OPEL SENATOR B 3.0i 24V
: Boite auto de 11/1993 avec clignotant blanc :P
OPEL CORSA B 1.2i 5P : Boite manuelle de 03/1996

Répondre